Entri is a DNS and domain management platform built for SaaS companies. Incident history and uptime data reflect the performance of our core infrastructure and partner integrations. For API documentation and integration guides, visit our developer docs at https://developers.entri.com.
This incident is now resolved. GoDaddy has deployed a fix on their side, and DNS record setup on GoDaddy-hosted domains is working as expected. Users who were affected during the incident window and added records manually do not need to take any further action.
Thanks for your patience while GoDaddy addressed this.
Resolved
This incident is now resolved. GoDaddy has deployed a fix on their side, and DNS record setup on GoDaddy-hosted domains is working as expected. Users who were affected during the incident window and added records manually do not need to take any further action.
Thanks for your patience while GoDaddy addressed this.
Investigating
We're aware of degraded performance affecting a small portion of users setting up DNS records on GoDaddy-hosted domains. For affected users, the setup flow may report success even though the records were not applied, and in some cases the return redirect after setup does not complete. Records can still be added manually at the registrar in the meantime.
GoDaddy has identified an issue on their side and is actively working on a fix. We'll post an update as soon as the fix is confirmed.